Dienstag, 6. November 2007

libxine1-extracodecs is now libxine1-ffmpeg

I've already posted about installing libxine-extracodecs in august and april. This is no longer true since Gutsy, now the package is libxine1-ffmpeg.

Actually, now there is a meta package kubuntu-restricted-extras with commonly used restricted packages which also contains libxine1-ffmpeg. I've not installed the meta package, since I didn't want Java6 to be installed, but I've installed most of the other packages contained.
Kommentar veröffentlichen