Mittwoch, 20. Juni 2007

When showing OpenOffice to my wife on her new Dell Inspiron 6400 (which I configured to be more or less the same as the Inspiron E1505n Dell offers in the US with Ubuntu 7.04 pre-installed, and Suzan also successfully upgraded to Ubuntu) I wondered that the Letter Wizard didn't work. I remembered configuring OpenOffice to use Sun's Java5 as JRE on my computer instead of the FSF 1.4.2 version already installed.

Obviously, the wizards do depend on Java, but it doesn't say you need Sun's Java or Java5 ...

So, after installing Sun's Java5 via adept and configuring OpenOffice to use that as JRE, it worked!
Kommentar veröffentlichen